aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9d3ca4fb6..952d42762 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,5 +2,8 @@ AUTOMAKE_OPTIONS = foreign 1.6
SUBDIRS = src doc
docdir = $(prefix)/share/doc/$(PACKAGE)
-doc_DATA = README UPGRADING
+doc_DATA = README UPGRADING
EXTRA_DIST = COPYING $(doc_DATA)
+
+sparse-check:
+ $(MAKE) -C src $@