aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a79c18172..4aa1061e5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -375,6 +375,7 @@ libutil_a_SOURCES = \
src/util/NumberParser.hxx \
src/util/StringUtil.cxx src/util/StringUtil.hxx \
src/util/DivideString.cxx src/util/DivideString.hxx \
+ src/util/SplitString.cxx src/util/SplitString.hxx \
src/util/FormatString.cxx src/util/FormatString.hxx \
src/util/Tokenizer.cxx src/util/Tokenizer.hxx \
src/util/TextFile.hxx \
@@ -2002,6 +2003,7 @@ endif
test_test_util_SOURCES = \
test/DivideStringTest.hxx \
+ test/SplitStringTest.hxx \
test/UriUtilTest.hxx \
test/TestCircularBuffer.hxx \
test/test_util.cxx