aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 20a631ab0..da97f2e6c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -644,7 +644,9 @@ libencoder_plugins_a_SOURCES = \
src/EncoderList.cxx src/EncoderList.hxx
if ENABLE_WAVE_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/wave_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/WaveEncoderPlugin.cxx \
+ src/encoder/WaveEncoderPlugin.hxx
endif
if ENABLE_VORBIS_ENCODER