aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f154b5c26..04caccfb6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1045,6 +1045,15 @@ if ENABLE_ISO9660_TEST
TESTS += test/test_archive_iso9660.sh
endif
+if ENABLE_INOTIFY
+noinst_PROGRAMS += test/run_inotify
+test_run_inotify_SOURCES = test/run_inotify.c \
+ src/fd_util.c \
+ src/fifo_buffer.c \
+ src/inotify_source.c
+test_run_inotify_LDADD = $(GLIB_LIBS)
+endif
+
endif