aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6407f9d82..c1b76fa4d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,6 +9,7 @@ bin_PROGRAMS = src/mpd
noinst_LIBRARIES = \
libutil.a \
+ libevent.a \
libpcm.a \
libtag.a \
libinput.a \
@@ -39,6 +40,7 @@ src_mpd_LDADD = \
$(ENCODER_LIBS) \
$(MIXER_LIBS) \
libutil.a \
+ libevent.a \
$(SYSTEMD_DAEMON_LIBS) \
$(GLIB_LIBS)
@@ -348,6 +350,11 @@ libutil_a_SOURCES = \
src/util/byte_reverse.c src/util/byte_reverse.h \
src/util/bit_reverse.c src/util/bit_reverse.h
+# Event loop library
+
+libevent_a_SOURCES = \
+ src/event/WakeFD.cxx
+
# PCM library
libpcm_a_SOURCES = \