aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0185f8e5e..bb29a8f19 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -669,7 +669,8 @@ libencoder_plugins_a_SOURCES += src/encoder/twolame_encoder.c
endif
if ENABLE_FLAC_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/flac_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/FlacEncoderPlugin.cxx src/encoder/FlacEncoderPlugin.hxx
endif
else