aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index da97f2e6c..13834dc10 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -662,11 +662,15 @@ libencoder_plugins_a_SOURCES += \
endif
if ENABLE_LAME_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/lame_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/LameEncoderPlugin.cxx \
+ src/encoder/LameEncoderPlugin.hxx
endif
if ENABLE_TWOLAME_ENCODER
-libencoder_plugins_a_SOURCES += src/encoder/twolame_encoder.c
+libencoder_plugins_a_SOURCES += \
+ src/encoder/TwolameEncoderPlugin.cxx \
+ src/encoder/TwolameEncoderPlugin.hxx
endif
if ENABLE_FLAC_ENCODER