aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 445dbe535..c7f26f732 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1583,6 +1583,7 @@ noinst_PROGRAMS = \
test/dump_playlist \
test/run_decoder \
test/read_tags \
+ test/ReadApeTags \
test/run_filter \
test/run_output \
test/run_convert \
@@ -1862,6 +1863,13 @@ test_read_tags_SOURCES = test/read_tags.cxx \
src/AudioFormat.cxx src/CheckAudioFormat.cxx \
$(DECODER_SRC)
+test_ReadApeTags_LDADD = \
+ $(TAG_LIBS) \
+ $(FS_LIBS) \
+ $(ICU_LDADD) \
+ libutil.a
+test_ReadApeTags_SOURCES = test/ReadApeTags.cxx
+
if ENABLE_ID3TAG
test_dump_rva2_LDADD = \
$(TAG_LIBS) \