aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a5b782037..f87e42654 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -574,7 +574,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if ENABLE_MIKMOD_DECODER
-libdecoder_plugins_a_SOURCES += src/decoder/mikmod_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/MikmodDecoderPlugin.cxx \
+ src/decoder/MikmodDecoderPlugin.hxx
endif
if HAVE_MODPLUG