aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index fe922a6af..170e74dc0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -158,9 +158,11 @@ src_mpd_SOURCES = \
$(MIXER_API_SRC) \
src/thread/Mutex.hxx \
src/thread/PosixMutex.hxx \
+ src/thread/CriticalSection.hxx \
src/thread/GLibMutex.hxx \
src/thread/Cond.hxx \
src/thread/PosixCond.hxx \
+ src/thread/WindowsCond.hxx \
src/thread/GLibCond.hxx \
src/glib_socket.h \
src/clock.c src/clock.h \