aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 5bfaae210..0367c78ed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,7 +48,6 @@ mpd_headers = \
src/filter/chain_filter_plugin.h \
src/filter/convert_filter_plugin.h \
src/filter/volume_filter_plugin.h \
- src/buffer2array.h \
src/command.h \
src/idle.h \
src/cmdline.h \
@@ -154,6 +153,7 @@ mpd_headers = \
src/tag_id3.h \
src/tag_print.h \
src/tag_save.h \
+ src/tokenizer.h \
src/strset.h \
src/uri.h \
src/utils.h \
@@ -181,7 +181,6 @@ src_mpd_SOURCES = \
src/notify.c \
src/audio.c \
src/audio_parser.c \
- src/buffer2array.c \
src/command.c \
src/idle.c \
src/cmdline.c \
@@ -251,6 +250,7 @@ src_mpd_SOURCES = \
src/tag_pool.c \
src/tag_print.c \
src/tag_save.c \
+ src/tokenizer.c \
src/strset.c \
src/uri.c \
src/utils.c \
@@ -649,7 +649,7 @@ test_read_conf_CPPFLAGS = $(AM_CPPFLAGS) \
test_read_conf_LDADD = $(MPD_LIBS) \
$(GLIB_LIBS)
test_read_conf_SOURCES = test/read_conf.c \
- src/conf.c src/buffer2array.c src/utils.c
+ src/conf.c src/tokenizer.c src/utils.c
test_run_input_CPPFLAGS = $(AM_CPPFLAGS) \
$(ARCHIVE_CFLAGS) \
@@ -659,7 +659,7 @@ test_run_input_LDADD = $(MPD_LIBS) \
$(INPUT_LIBS) \
$(GLIB_LIBS)
test_run_input_SOURCES = test/run_input.c \
- src/conf.c src/buffer2array.c src/utils.c \
+ src/conf.c src/tokenizer.c src/utils.c \
src/tag.c src/tag_pool.c src/tag_save.c \
$(ARCHIVE_SRC) \
$(INPUT_SRC)
@@ -674,7 +674,7 @@ test_run_decoder_LDADD = $(MPD_LIBS) \
$(INPUT_LIBS) $(DECODER_LIBS) \
$(GLIB_LIBS)
test_run_decoder_SOURCES = test/run_decoder.c \
- src/conf.c src/buffer2array.c src/utils.c src/log.c \
+ src/conf.c src/tokenizer.c src/utils.c src/log.c \
src/tag.c src/tag_pool.c \
src/replay_gain.c \
src/uri.c \
@@ -693,7 +693,7 @@ test_read_tags_LDADD = $(MPD_LIBS) \
$(INPUT_LIBS) $(DECODER_LIBS) \
$(GLIB_LIBS)
test_read_tags_SOURCES = test/read_tags.c \
- src/conf.c src/buffer2array.c src/utils.c src/log.c \
+ src/conf.c src/tokenizer.c src/utils.c src/log.c \
src/tag.c src/tag_pool.c \
src/replay_gain.c \
src/uri.c \
@@ -709,7 +709,7 @@ test_run_filter_LDADD = $(MPD_LIBS) \
test_run_filter_SOURCES = test/run_filter.c \
src/filter_plugin.c \
src/filter_registry.c \
- src/conf.c src/buffer2array.c src/utils.c \
+ src/conf.c src/tokenizer.c src/utils.c \
src/pcm_volume.c src/pcm_convert.c src/pcm_byteswap.c \
src/pcm_format.c src/pcm_channels.c src/pcm_dither.c \
src/pcm_resample.c src/pcm_resample_fallback.c \
@@ -723,7 +723,7 @@ endif
if ENABLE_ENCODER
noinst_PROGRAMS += test/run_encoder
test_run_encoder_SOURCES = test/run_encoder.c \
- src/conf.c src/buffer2array.c \
+ src/conf.c src/tokenizer.c \
src/utils.c \
src/tag.c src/tag_pool.c \
src/audio_parser.c \
@@ -747,7 +747,7 @@ test_run_output_LDADD = $(MPD_LIBS) \
$(OUTPUT_LIBS) \
$(GLIB_LIBS)
test_run_output_SOURCES = test/run_output.c \
- src/conf.c src/buffer2array.c src/utils.c src/log.c \
+ src/conf.c src/tokenizer.c src/utils.c src/log.c \
src/audio_parser.c \
src/timer.c \
src/tag.c src/tag_pool.c \
@@ -772,7 +772,7 @@ test_read_mixer_LDADD = $(MPD_LIBS) \
$(OUTPUT_LIBS) \
$(GLIB_LIBS)
test_read_mixer_SOURCES = test/read_mixer.c \
- src/conf.c src/buffer2array.c src/utils.c src/log.c \
+ src/conf.c src/tokenizer.c src/utils.c src/log.c \
src/mixer_control.c src/mixer_api.c \
src/filter_plugin.c \
src/filter/volume_filter_plugin.c \