aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3ca89e165..049506980 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -742,6 +742,7 @@ noinst_PROGRAMS = \
test/run_output \
test/read_mixer \
test/run_convert \
+ test/run_normalize \
test/software_volume
test_read_conf_CPPFLAGS = $(AM_CPPFLAGS) \
@@ -867,6 +868,14 @@ test_software_volume_SOURCES = test/software_volume.c \
test_software_volume_LDADD = \
$(GLIB_LIBS)
+test_run_normalize_SOURCES = test/run_normalize.c \
+ src/audio_check.c \
+ src/audio_parser.c \
+ src/AudioCompress/compress.c \
+ src/normalize.c
+test_run_normalize_LDADD = \
+ $(GLIB_LIBS)
+
test_run_convert_SOURCES = test/run_convert.c \
src/audio_check.c \
src/audio_parser.c \