aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 43b0964da..ec1b53be6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -406,6 +406,7 @@ endif
# archive plugins
ARCHIVE_CFLAGS = \
+ $(BZ2_CFLAGS) \
$(ISO9660_CFLAGS) \
$(ZZIP_CFLAGS)
@@ -471,6 +472,7 @@ DECODER_CFLAGS = \
$(MAD_CFLAGS) \
$(MPG123_CFLAGS) \
$(FFMPEG_CFLAGS) \
+ $(MPCDEC_CFLAGS) \
$(CUE_CFLAGS)
DECODER_LIBS = \
@@ -487,6 +489,7 @@ DECODER_LIBS = \
$(MPG123_LIBS) \
$(MP4FF_LIBS) \
$(FFMPEG_LIBS) \
+ $(MPCDEC_LIBS) \
$(CUE_LIBS)
DECODER_SRC = \