aboutsummaryrefslogtreecommitdiffstats
path: root/src/mp4ff/Makefile.am
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2006-07-26 03:19:14 +0000
committerAvuton Olrich <avuton@gmail.com>2006-07-26 03:19:14 +0000
commit1bddcb6f92b8460cf4b80343162ca66080a5dbc0 (patch)
tree7665cf148a9cd0e4451565d27bc782b7223d8476 /src/mp4ff/Makefile.am
parenta570f8d9a910750cce231ed60491e21460d82b5e (diff)
downloadmpd-1bddcb6f92b8460cf4b80343162ca66080a5dbc0.tar.gz
mpd-1bddcb6f92b8460cf4b80343162ca66080a5dbc0.tar.xz
mpd-1bddcb6f92b8460cf4b80343162ca66080a5dbc0.zip
Try to add the directory, again
git-svn-id: https://svn.musicpd.org/mpd/trunk@4466 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/mp4ff/Makefile.am')
-rw-r--r--src/mp4ff/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/mp4ff/Makefile.am b/src/mp4ff/Makefile.am
new file mode 100644
index 000000000..d1258e7b8
--- /dev/null
+++ b/src/mp4ff/Makefile.am
@@ -0,0 +1,9 @@
+noinst_LTLIBRARIES = libmp4ff.la
+
+noinst_HEADERS = mp4ff.h
+
+libmp4ff_la_SOURCES = mp4ff.c mp4atom.c mp4meta.c mp4sample.c mp4util.c \
+ mp4tagupdate.c mp4ff.h mp4ffint.h mp4ff_int_types.h \
+ drms.h drms.c drmstables.h
+
+AM_CFLAGS = -DUSE_TAGGING=1