aboutsummaryrefslogtreecommitdiffstats
path: root/src/mp4ff/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-03-17 22:43:58 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-03-17 22:43:58 +0000
commit02346f2f1a82fd76dad6e4f01a51a655f9677541 (patch)
tree98954ba70bfc23fa45cef6c2754d5f8bf4c94fe3 /src/mp4ff/Makefile.am
parent290102fdddd3b46261ad0ad217f6ee6f08fc211b (diff)
downloadmpd-02346f2f1a82fd76dad6e4f01a51a655f9677541.tar.gz
mpd-02346f2f1a82fd76dad6e4f01a51a655f9677541.tar.xz
mpd-02346f2f1a82fd76dad6e4f01a51a655f9677541.zip
metadata parsing for mp4 files is working, next need to work on AAC
git-svn-id: https://svn.musicpd.org/mpd/trunk@270 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/mp4ff/Makefile.am')
-rw-r--r--src/mp4ff/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/mp4ff/Makefile.am b/src/mp4ff/Makefile.am
index 251978c8b..d1258e7b8 100644
--- a/src/mp4ff/Makefile.am
+++ b/src/mp4ff/Makefile.am
@@ -5,3 +5,5 @@ noinst_HEADERS = mp4ff.h
libmp4ff_la_SOURCES = mp4ff.c mp4atom.c mp4meta.c mp4sample.c mp4util.c \
mp4tagupdate.c mp4ff.h mp4ffint.h mp4ff_int_types.h \
drms.h drms.c drmstables.h
+
+AM_CFLAGS = -DUSE_TAGGING=1