aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKalle Wallin <kaw@linux.se>2004-06-06 16:40:16 +0000
committerKalle Wallin <kaw@linux.se>2004-06-06 16:40:16 +0000
commite76e311607a7893b3ffc6e1907e8c28d8983d2d1 (patch)
tree3bce2f613e475df11f12e2de1dd73022dd6f9033 /src/Makefile.am
parentab7b4998b156a959c21b8d277f5ae114f48427c9 (diff)
downloadmpd-e76e311607a7893b3ffc6e1907e8c28d8983d2d1.tar.gz
mpd-e76e311607a7893b3ffc6e1907e8c28d8983d2d1.tar.xz
mpd-e76e311607a7893b3ffc6e1907e8c28d8983d2d1.zip
Added wreadln.c, wreadln.h a simple line editor
git-svn-id: https://svn.musicpd.org/ncmpc/trunk@1351 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 59a7f4a70..ff4fb7aa9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,12 +11,13 @@ AM_CPPFLAGS = $(GLIB_CFLAGS) -DLOCALE_DIR=\""$(datadir)/locale"\" -DSYSCONFDIR=\
ncmpc_headers = libmpdclient.h mpc.h options.h conf.h command.h screen.h \
screen_utils.h screen_play.h screen_file.h screen_search.h \
- screen_help.h list_window.h colors.h support.h ncmpc.h
+ screen_help.h list_window.h colors.h support.h wreadln.h \
+ ncmpc.h
ncmpc_SOURCES = libmpdclient.c main.c mpc.c options.c conf.c command.c \
screen.c screen_utils.c screen_play.c screen_file.c \
screen_search.c screen_help.c screen_keydef.c \
- list_window.c colors.c support.c $(ncmpc_headers)
+ list_window.c colors.c support.c wreadln.c $(ncmpc_headers)