aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-01-03 23:35:30 +0100
committerMax Kellermann <max@duempel.org>2009-01-03 23:35:30 +0100
commitf9e9089f424217db31c0ad612777bd5a11620c2a (patch)
treeb08ac2c936f2fc9fe2d46023c921039955520a52 /src/Makefile.am
parent700bd44fdaaa0b3ebc6924180daae8f5105d0cd8 (diff)
downloadmpd-f9e9089f424217db31c0ad612777bd5a11620c2a.tar.gz
mpd-f9e9089f424217db31c0ad612777bd5a11620c2a.tar.xz
mpd-f9e9089f424217db31c0ad612777bd5a11620c2a.zip
added library for parsing icy-metadata
The icy_metadata will be used by the curl input_stream implementation.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 399534da8..e89905bf2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -37,6 +37,7 @@ mpd_headers = \
input_stream.h \
input_file.h \
input_curl.h \
+ icy_metadata.h \
client.h \
dlist.h \
listen.h \
@@ -264,7 +265,7 @@ endif
if HAVE_CURL
-mpd_SOURCES += input_curl.c
+mpd_SOURCES += input_curl.c icy_metadata.c
endif