aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-09-09 10:02:34 +0200
committerMax Kellermann <max@duempel.org>2008-09-09 10:02:34 +0200
commite2c916e6ca0e56a3a3a3112a9d5dc3f883e73287 (patch)
tree680950c3bf880148e78e1f04db3469dbc5cd27c5 /src/Makefile.am
parent755d55075def8f87a56b377dc53b05be24183957 (diff)
downloadmpd-e2c916e6ca0e56a3a3a3112a9d5dc3f883e73287.tar.gz
mpd-e2c916e6ca0e56a3a3a3112a9d5dc3f883e73287.tar.xz
mpd-e2c916e6ca0e56a3a3a3112a9d5dc3f883e73287.zip
output: moved code from audioOutput.c to output_control.c
Similar to decoder_control.c, output_control.c will provide functions for controlling the output thread (which will be implemented later).
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 076802015..fb1508d43 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -35,6 +35,7 @@ mpd_headers = \
audioOutput.h \
output_api.h \
output_list.h \
+ output_control.h \
buffer2array.h \
charConv.h \
command.h \
@@ -109,6 +110,8 @@ mpd_SOURCES = \
audio.c \
audioOutput.c \
output_list.c \
+ output_control.c \
+ output_init.c \
buffer2array.c \
charConv.c \
command.c \