aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-11-07 08:16:53 +0100
committerMax Kellermann <max@duempel.org>2008-11-07 08:16:53 +0100
commit5155ef7b1d4ac8fa57df7b6a5ecc7d9e71d52e6c (patch)
tree228ec3f2335dec245160ded27c8778eb7f8ed28d /src/Makefile.am
parent1203f4f8e6f18ef3a4cd1dcb0287ca1a889b3d4b (diff)
downloadmpd-5155ef7b1d4ac8fa57df7b6a5ecc7d9e71d52e6c.tar.gz
mpd-5155ef7b1d4ac8fa57df7b6a5ecc7d9e71d52e6c.tar.xz
mpd-5155ef7b1d4ac8fa57df7b6a5ecc7d9e71d52e6c.zip
configure.ac: added LIRC configure switch
Detect liblircclient with pkg-config.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 57d1eb605..af91939b1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,12 +3,14 @@
AM_CPPFLAGS = \
$(GLIB_CFLAGS)\
$(GTHREAD_CFLAGS)\
+ $(LIBLIRCCLIENT_CFLAGS) \
-DLOCALE_DIR=\""$(datadir)/locale"\"\
-DSYSCONFDIR=\""$(sysconfdir)"\"
ncmpc_LDADD = \
$(GLIB_LIBS)\
- $(GTHREAD_LIBS)
+ $(GTHREAD_LIBS) \
+ $(LIBLIRCCLIENT_LIBS)
ncmpc_headers = \
libmpdclient.h\