aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-03-18 13:47:41 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-03-18 13:47:41 +0000
commitf409d85bbdde60c3acc175c9ad30a6f9d372e9a8 (patch)
treecd55f2bb9e16ca24974cdbcab54d7d16f3fad06c /src/Makefile.am
parentdeb06d9c6f336eb2d47df61d48ab6433f07a89f8 (diff)
downloadmpd-f409d85bbdde60c3acc175c9ad30a6f9d372e9a8.tar.gz
mpd-f409d85bbdde60c3acc175c9ad30a6f9d372e9a8.tar.xz
mpd-f409d85bbdde60c3acc175c9ad30a6f9d372e9a8.zip
initial mp4/aac decoder, hasn't been tested at all yet, just compiles
git-svn-id: https://svn.musicpd.org/mpd/trunk@275 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a663cca7f..7e4b12090 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,12 +4,14 @@ mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
song.h list.h directory.h tables.h utils.h path.h mp3_decode.h \
tag.h player.h listen.h conf.h ogg_decode.h volume.h flac_decode.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
- audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h
+ audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
+ mp4_decode.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c mp3_decode.c \
tag.c player.c listen.c conf.c ogg_decode.c volume.c flac_decode.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
- audiofile_decode.c charConv.c permission.c pcm_utils.c $(mpd_headers)
+ audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
+ $(mpd_headers)
mpd_CFLAGS = $(MPD_CFLAGS)
mpd_LDADD = $(MPD_LIBS) $(ID3_LIB) $(MAD_LIB) $(MP4FF_LIB)