aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-05-04 19:08:46 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-05-04 19:08:46 +0000
commit638817fc5b2a537b21335d8f5e429559353602a5 (patch)
tree44b6510ca565f45f10418f6988a0875803292028 /src/Makefile.am
parent37db6432170914e377013bd93b6eae566acff518 (diff)
downloadmpd-638817fc5b2a537b21335d8f5e429559353602a5.tar.gz
mpd-638817fc5b2a537b21335d8f5e429559353602a5.tar.xz
mpd-638817fc5b2a537b21335d8f5e429559353602a5.zip
start abstracting input layer for decoders
git-svn-id: https://svn.musicpd.org/mpd/trunk@903 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3b6717936..2d19a13ff 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,13 +5,13 @@ mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
tag.h player.h listen.h conf.h ogg_decode.h volume.h flac_decode.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
- mp4_decode.h aac_decode.h signal_check.h utf8.h
+ mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c mp3_decode.c \
tag.c player.c listen.c conf.c ogg_decode.c volume.c flac_decode.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
- aac_decode.c signal_check.c utf8.c $(mpd_headers)
+ aac_decode.c signal_check.c utf8.c inputStream.c $(mpd_headers)
mpd_CFLAGS = $(MPD_CFLAGS)
mpd_LDADD = $(MPD_LIBS) $(ID3_LIB) $(MAD_LIB) $(MP4FF_LIB)