aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-05-31 02:31:55 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-05-31 02:31:55 +0000
commit5d392c70cbea09d81e6e5bb7f0a0bd075fcd6f8d (patch)
tree214e7ad2ff7d9cc351357a341239d2d190fc9654 /src/Makefile.am
parent97fe75a0bf4ce5a0769a7509f758eda3f52fd6b3 (diff)
downloadmpd-5d392c70cbea09d81e6e5bb7f0a0bd075fcd6f8d.tar.gz
mpd-5d392c70cbea09d81e6e5bb7f0a0bd075fcd6f8d.tar.xz
mpd-5d392c70cbea09d81e6e5bb7f0a0bd075fcd6f8d.zip
audiofile_plugin
git-svn-id: https://svn.musicpd.org/mpd/trunk@1248 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 39706f692..478b6c2ef 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,13 +2,13 @@ bin_PROGRAMS = mpd
SUBDIRS = $(ID3_SUBDIR) $(MAD_SUBDIR) $(MP4FF_SUBDIR)
mpd_inputPlugins = inputPlugins/mp3_plugin.c inputPlugins/ogg_plugin.c \
- inputPlugins/flac_plugin.c
+ inputPlugins/flac_plugin.c inputPlugins/audiofile_plugin.c
mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
song.h list.h directory.h tables.h utils.h path.h \
tag.h player.h listen.h conf.h volume.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
- audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
+ charConv.h permission.h mpd_types.h pcm_utils.h \
mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h \
outputBuffer.h replayGain.h inputStream_file.h inputStream_http.h \
inputPlugin.h
@@ -16,7 +16,7 @@ mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c \
tag.c player.c listen.c conf.c volume.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
- audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
+ charConv.c permission.c pcm_utils.c mp4_decode.c \
aac_decode.c signal_check.c utf8.c inputStream.c outputBuffer.c \
replayGain.c inputStream_file.c inputStream_http.c inputPlugin.c \
$(mpd_headers) $(mpd_inputPlugins)