aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-03-21 21:32:23 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-03-21 21:32:23 +0000
commit4c1eb9225d5a741e1234d48eb38a8df3da908259 (patch)
tree28d8821623d6f9cce26f316e18342f2c08250785 /src/Makefile.am
parentb72f591641e9d311e813fb8e2ece643cc6562e56 (diff)
downloadmpd-4c1eb9225d5a741e1234d48eb38a8df3da908259.tar.gz
mpd-4c1eb9225d5a741e1234d48eb38a8df3da908259.tar.xz
mpd-4c1eb9225d5a741e1234d48eb38a8df3da908259.zip
add aac_decode.[ch] and start working on it
also, if locale is C or POSIX, set fs charset to iso-8859-1 git-svn-id: https://svn.musicpd.org/mpd/trunk@347 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7e4b12090..16f74d57f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,13 +5,13 @@ mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
tag.h player.h listen.h conf.h ogg_decode.h volume.h flac_decode.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
- mp4_decode.h
+ mp4_decode.h aac_decode.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c mp3_decode.c \
tag.c player.c listen.c conf.c ogg_decode.c volume.c flac_decode.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
- $(mpd_headers)
+ aac_decode.c $(mpd_headers)
mpd_CFLAGS = $(MPD_CFLAGS)
mpd_LDADD = $(MPD_LIBS) $(ID3_LIB) $(MAD_LIB) $(MP4FF_LIB)