aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2006-07-26 03:05:50 +0000
committerAvuton Olrich <avuton@gmail.com>2006-07-26 03:05:50 +0000
commitbf3848ef94f3c4e09c150b51dab07e14c4435f05 (patch)
treeea8ac1030902973ab58eb769b2af4fa6469a3f6f /src/Makefile.am
parent1523e8a84290690e67474534a99a250be47d751b (diff)
downloadmpd-bf3848ef94f3c4e09c150b51dab07e14c4435f05.tar.gz
mpd-bf3848ef94f3c4e09c150b51dab07e14c4435f05.tar.xz
mpd-bf3848ef94f3c4e09c150b51dab07e14c4435f05.zip
Put mp4ff back into the tree
git-svn-id: https://svn.musicpd.org/mpd/trunk@4461 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to '')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c4d4a6fd3..805403165 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,5 @@
bin_PROGRAMS = mpd
+SUBDIRS = $(MP4FF_SUBDIR)
mpd_audioOutputs = \
audioOutputs/audioOutput_alsa.c \
@@ -115,7 +116,9 @@ mpd_SOURCES = \
mpd_CFLAGS = $(MPD_CFLAGS)
-mpd_LDADD = $(MPD_LIBS)
+mpd_LDADD = $(MPD_LIBS) $(MP4FF_LIB)
+
+DIST_SUBDIRS = mp4ff
# sparse is a semantic parser
# URL: git://www.kernel.org/pub/scm/devel/sparse/sparse.git