aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-01-23 16:34:27 +0100
committerMax Kellermann <max@duempel.org>2009-01-23 16:34:27 +0100
commit8afe24c1de70b69df58f1724ad5fd02c7af63ecb (patch)
tree056b1a0ad070e278bf053fc03ab8bfb44a885337 /src/Makefile.am
parented25bdf55aad2f39a5a80845fca1325c558fd8db (diff)
downloadmpd-8afe24c1de70b69df58f1724ad5fd02c7af63ecb.tar.gz
mpd-8afe24c1de70b69df58f1724ad5fd02c7af63ecb.tar.xz
mpd-8afe24c1de70b69df58f1724ad5fd02c7af63ecb.zip
playlist: moved PlaylistInfo() to playlist_print.c
PlaylistInfo() (notice the capital 'P') sends a stored playlist to the client. Move it to a separate library, where all the code which glues the playlist and the MPD protocol together will live.
Diffstat (limited to '')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 104d64264..f5738bdf4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -91,6 +91,7 @@ mpd_headers = \
player_thread.h \
player_control.h \
playlist.h \
+ playlist_print.h \
playlist_save.h \
queue.h \
queue_print.h \
@@ -176,6 +177,7 @@ mpd_SOURCES = \
player_thread.c \
player_control.c \
playlist.c \
+ playlist_print.c \
playlist_save.c \
queue.c \
queue_print.c \