aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJ. Alexander Treuman <jat@spatialrift.net>2007-06-13 14:15:30 +0000
committerJ. Alexander Treuman <jat@spatialrift.net>2007-06-13 14:15:30 +0000
commitb496239e762cc354d9f5a9272893d35615e60144 (patch)
tree0396e0f062dac031020ced535ce51dee32379d0f /src/Makefile.am
parent1928a40486ccead50977daac78f936a75a9c475f (diff)
downloadmpd-b496239e762cc354d9f5a9272893d35615e60144.tar.gz
mpd-b496239e762cc354d9f5a9272893d35615e60144.tar.xz
mpd-b496239e762cc354d9f5a9272893d35615e60144.zip
Adding FIFO audio output. This is pretty much identical to the old one,
except that it now uses a timer for throttling. git-svn-id: https://svn.musicpd.org/mpd/trunk@6621 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to '')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b755ec288..88733be26 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,14 +2,15 @@ bin_PROGRAMS = mpd
SUBDIRS = $(MP4FF_SUBDIR)
mpd_audioOutputs = \
+ audioOutputs/audioOutput_shout.c \
audioOutputs/audioOutput_null.c \
+ audioOutputs/audioOutput_fifo.c \
audioOutputs/audioOutput_alsa.c \
audioOutputs/audioOutput_ao.c \
audioOutputs/audioOutput_oss.c \
audioOutputs/audioOutput_osx.c \
audioOutputs/audioOutput_pulse.c \
audioOutputs/audioOutput_mvp.c \
- audioOutputs/audioOutput_shout.c \
audioOutputs/audioOutput_jack.c
mpd_inputPlugins = \