aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-05-31 02:42:22 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-05-31 02:42:22 +0000
commit3aba9b2a668170babcafe4a4ee9b6ca684ed51e4 (patch)
tree440f3c492a07a7ee21290338676313417df1ee44 /src/Makefile.am
parent5d392c70cbea09d81e6e5bb7f0a0bd075fcd6f8d (diff)
downloadmpd-3aba9b2a668170babcafe4a4ee9b6ca684ed51e4.tar.gz
mpd-3aba9b2a668170babcafe4a4ee9b6ca684ed51e4.tar.xz
mpd-3aba9b2a668170babcafe4a4ee9b6ca684ed51e4.zip
mp4_plugin
git-svn-id: https://svn.musicpd.org/mpd/trunk@1249 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to '')
-rw-r--r--src/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 478b6c2ef..e9b1f1a0e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,21 +2,22 @@ bin_PROGRAMS = mpd
SUBDIRS = $(ID3_SUBDIR) $(MAD_SUBDIR) $(MP4FF_SUBDIR)
mpd_inputPlugins = inputPlugins/mp3_plugin.c inputPlugins/ogg_plugin.c \
- inputPlugins/flac_plugin.c inputPlugins/audiofile_plugin.c
+ inputPlugins/flac_plugin.c inputPlugins/audiofile_plugin.c \
+ inputPlugins/mp4_plugin.c
mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
song.h list.h directory.h tables.h utils.h path.h \
tag.h player.h listen.h conf.h volume.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
charConv.h permission.h mpd_types.h pcm_utils.h \
- mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h \
+ aac_decode.h signal_check.h utf8.h inputStream.h \
outputBuffer.h replayGain.h inputStream_file.h inputStream_http.h \
inputPlugin.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c \
tag.c player.c listen.c conf.c volume.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
- charConv.c permission.c pcm_utils.c mp4_decode.c \
+ charConv.c permission.c pcm_utils.c \
aac_decode.c signal_check.c utf8.c inputStream.c outputBuffer.c \
replayGain.c inputStream_file.c inputStream_http.c inputPlugin.c \
$(mpd_headers) $(mpd_inputPlugins)