aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-05-07 15:58:04 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-05-07 15:58:04 +0000
commit3794126e5609112d68a2e0c9cbae5a923da301b6 (patch)
treee44ad37c6b27f6f4a52b63c6c1057a860f93ff80 /src/Makefile.am
parent9196023f14acf37ee47ac7798029270476d7d3cb (diff)
downloadmpd-3794126e5609112d68a2e0c9cbae5a923da301b6.tar.gz
mpd-3794126e5609112d68a2e0c9cbae5a923da301b6.tar.xz
mpd-3794126e5609112d68a2e0c9cbae5a923da301b6.zip
new OutputBuffer abstraction stuff, implemented for mp3, now need to
implement in other decoders git-svn-id: https://svn.musicpd.org/mpd/trunk@940 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to '')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2d19a13ff..33919516f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,13 +5,15 @@ mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
tag.h player.h listen.h conf.h ogg_decode.h volume.h flac_decode.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
- mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h
+ mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h \
+ outputBuffer.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c mp3_decode.c \
tag.c player.c listen.c conf.c ogg_decode.c volume.c flac_decode.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
- aac_decode.c signal_check.c utf8.c inputStream.c $(mpd_headers)
+ aac_decode.c signal_check.c utf8.c inputStream.c outputBuffer.c \
+ $(mpd_headers)
mpd_CFLAGS = $(MPD_CFLAGS)
mpd_LDADD = $(MPD_LIBS) $(ID3_LIB) $(MAD_LIB) $(MP4FF_LIB)