aboutsummaryrefslogtreecommitdiffstats
path: root/mp4ff/Makefile.am
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2006-07-26 03:13:23 +0000
committerAvuton Olrich <avuton@gmail.com>2006-07-26 03:13:23 +0000
commit95293aadcdddba18fb26e20e1ae09825cb4167a3 (patch)
tree39594cbcfa5f6575b5cab3e11902a5b920367f85 /mp4ff/Makefile.am
parentb926dd100b89baa23cb62d24c56c4a1f793ac55e (diff)
downloadmpd-95293aadcdddba18fb26e20e1ae09825cb4167a3.tar.gz
mpd-95293aadcdddba18fb26e20e1ae09825cb4167a3.tar.xz
mpd-95293aadcdddba18fb26e20e1ae09825cb4167a3.zip
Now commit the actual dir
git-svn-id: https://svn.musicpd.org/mpd/trunk@4463 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to '')
-rw-r--r--mp4ff/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/mp4ff/Makefile.am b/mp4ff/Makefile.am
new file mode 100644
index 000000000..d1258e7b8
--- /dev/null
+++ b/mp4ff/Makefile.am
@@ -0,0 +1,9 @@
+noinst_LTLIBRARIES = libmp4ff.la
+
+noinst_HEADERS = mp4ff.h
+
+libmp4ff_la_SOURCES = mp4ff.c mp4atom.c mp4meta.c mp4sample.c mp4util.c \
+ mp4tagupdate.c mp4ff.h mp4ffint.h mp4ff_int_types.h \
+ drms.h drms.c drmstables.h
+
+AM_CFLAGS = -DUSE_TAGGING=1