aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2010-04-17 12:11:07 -0700
committerAvuton Olrich <avuton@gmail.com>2010-04-21 12:23:37 -0700
commitd3fcb81da0335e852529a7df49f0520c5b126e53 (patch)
tree6c980fea47002536ad2f141deed61b38f8129bdd /configure.ac
parent7e42637b746ec2b4d34c957a3abaa1f4dd93b5cf (diff)
downloadmpd-d3fcb81da0335e852529a7df49f0520c5b126e53.tar.gz
mpd-d3fcb81da0335e852529a7df49f0520c5b126e53.tar.xz
mpd-d3fcb81da0335e852529a7df49f0520c5b126e53.zip
configure.ac: Fix a couple of syntax errors created by the moves.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 339f7263d..8606da0d7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -946,7 +946,7 @@ AC_SUBST(TREMOR_LIBS)
dnl --------------------------------- OggFLAC ---------------------------------
dnl OggFLAC must go after Ogg Tremor
-if test x$use_tremor = xyes -a test $xenable_oggflac = yes; then
+if test x$use_tremor = xyes && test $xenable_oggflac = xyes; then
AC_MSG_WARN([disabling OggFLAC support because it is incompatible with tremor])
enable_oggflac=no
fi
@@ -966,7 +966,7 @@ fi
AM_CONDITIONAL(HAVE_OGGFLAC, test x$enable_oggflac = xyes)
dnl -------------------------------- Ogg Vorbis -------------------------------
-if test x$enable_tremor != xyes -a test x$enable_vorbis = xyes; then
+if test x$enable_tremor != xyes && test x$enable_vorbis = xyes; then
PKG_CHECK_MODULES(VORBIS, [ogg vorbis vorbisfile],
fi