aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAvuton Olrich <avuton@gmail.com>2009-03-05 23:25:50 -0800
committerAvuton Olrich <avuton@gmail.com>2009-03-05 23:25:50 -0800
commit38ead091f9b80bb325a8042688031beb91fbad02 (patch)
tree9c537aed782b8c9e2862cb4a29910c00269e4ef1 /configure.ac
parent7cd9dbd5742886aa3ead1f8e482a88c96ea389ed (diff)
downloadmpd-38ead091f9b80bb325a8042688031beb91fbad02.tar.gz
mpd-38ead091f9b80bb325a8042688031beb91fbad02.tar.xz
mpd-38ead091f9b80bb325a8042688031beb91fbad02.zip
configure: remove duplicate LAME report, unify rest under SHOUTcast header.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac28
1 files changed, 14 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index b17d28c43..0bc29a499 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1271,16 +1271,22 @@ else
echo " Media MVP support .............disabled"
fi
-if test x$enable_shout_ogg = xyes; then
- echo " Shout ogg streaming support ...enabled"
-else
- echo " Shout ogg streaming support ...disabled"
-fi
+if test x$enable_shout = xyes; then
+ echo " SHOUTcast support .............enabled"
-if test x$enable_shout_mp3 = xyes; then
- echo " Shout mp3 streaming support ...enabled"
+ if test x$enable_shout_mp3 = xyes; then
+ echo " with LAME mp3 encoder .......enabled"
+ else
+ echo " with LAME mp3 encoder .......disabled"
+ fi
+
+ if test x$enable_shout_ogg = xyes; then
+ echo " with Ogg Vorbis encoder .....enabled"
+ else
+ echo " with Ogg Vorbis encoder .....disabled"
+ fi
else
- echo " Shout mp3 streaming support ...disabled"
+ echo " SHOUTcast support .............disabled"
fi
echo ""
@@ -1447,12 +1453,6 @@ fi
echo ""
echo " Streaming support:"
-if test x$enable_lame = xyes; then
- echo " lame support (mp3 output) .....enabled"
-else
- echo " lame support (mp3 output) .....disabled"
-fi
-
if test x$enable_lastfm = xyes; then
echo " last.fm radio support .........enabled"
else