aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKalle Wallin <kaw@linux.se>2005-06-06 11:21:57 +0000
committerKalle Wallin <kaw@linux.se>2005-06-06 11:21:57 +0000
commit996a3ca723224e6f956bc1a0c3da8653a946bcfa (patch)
treea7d5e284b7e5e9af352c152b002437105840d628 /configure.ac
parent52b6a93f9773256f6d5a0efbd420fac83b3ed10b (diff)
downloadmpd-996a3ca723224e6f956bc1a0c3da8653a946bcfa.tar.gz
mpd-996a3ca723224e6f956bc1a0c3da8653a946bcfa.tar.xz
mpd-996a3ca723224e6f956bc1a0c3da8653a946bcfa.zip
Added Norwegian translations from Ole R. Thorsen
git-svn-id: https://svn.musicpd.org/ncmpc/trunk@3321 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to '')
-rw-r--r--configure.ac14
1 files changed, 13 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2dfdff333..a9929f237 100644
--- a/configure.ac
+++ b/configure.ac
@@ -17,7 +17,7 @@ dnl initialize variables
dnl =======================================================
dnl i18n
-ALL_LINGUAS="es de fr ru sv"
+ALL_LINGUAS="es de fr no ru sv"
set -- $CFLAGS
@@ -159,6 +159,18 @@ if test "x$getmouse" = "xyes" ; then
[])
fi
+dnl artist screen
+AC_MSG_CHECKING([whether to include the artist screen])
+AC_ARG_ENABLE([artist-screen],
+ AC_HELP_STRING([--enable-artist-screen],
+ [Enable artist screen (EXPERIMENTAL) @<:@default=no@:>@]),
+ [artist_screen="$enableval"],
+ [artist_screen=no])
+AC_MSG_RESULT([$artist_screen])
+if test "x$artist_screen" != "xyes" ; then
+ AC_DEFINE(DISABLE_ARTIST_SCREEN, 1, [Disable artist screen])
+fi
+
dnl search screen
AC_MSG_CHECKING([whether to include the search screen])
AC_ARG_ENABLE([search-screen],