aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2010-04-20 21:16:39 +0200
committerMax Kellermann <max@duempel.org>2010-04-20 21:16:39 +0200
commitcf3ada3d04c75252739a98b7d3a6c1de1a4bff5a (patch)
tree5162e62e323f520e8bbe0accf8701acc010fd75f /Makefile.am
parent7df94b1718d5b60b26a891ec2ca2cec4f5938d04 (diff)
parent9d55b16998b6336bfdd6ea0ae3ac31f8685521f6 (diff)
downloadmpd-cf3ada3d04c75252739a98b7d3a6c1de1a4bff5a.tar.gz
mpd-cf3ada3d04c75252739a98b7d3a6c1de1a4bff5a.tar.xz
mpd-cf3ada3d04c75252739a98b7d3a6c1de1a4bff5a.zip
Merge branch 'master' of git://github.com/mcfiredrill/mpd
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index aa7b70997..86b0246fa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -411,6 +411,7 @@ DECODER_CFLAGS = \
$(AUDIOFILE_CFLAGS) \
$(LIBMIKMOD_CFLAGS) \
$(MODPLUG_CFLAGS) \
+ $(GME_CFLAGS) \
$(SIDPLAY_CFLAGS) \
$(FLUIDSYNTH_CFLAGS) \
$(WILDMIDI_CFLAGS) \
@@ -426,6 +427,7 @@ DECODER_LIBS = \
$(SNDFILE_LIBS) \
$(AUDIOFILE_LIBS) $(LIBMIKMOD_LIBS) \
$(MODPLUG_LIBS) \
+ $(GME_LIBS) \
$(SIDPLAY_LIBS) \
$(FLUIDSYNTH_LIBS) \
$(WILDMIDI_LIBS) \
@@ -520,6 +522,10 @@ if ENABLE_SNDFILE
DECODER_SRC += src/decoder/sndfile_decoder_plugin.c
endif
+if HAVE_GME
+DECODER_SRC += src/decoder/gme_decoder_plugin.c
+endif
+
# encoder plugins
ENCODER_CFLAGS = \