aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-02-25 16:46:07 +0100
committerMax Kellermann <max@duempel.org>2009-02-25 16:46:07 +0100
commitbdb3129f18cc42dce09984108801937512667209 (patch)
tree5109958f18ef110a8f27d9f38ccdd274e76b7fca /Makefile.am
parent6fdaa49668e126938c187cabfd78a818a3f68de9 (diff)
downloadmpd-bdb3129f18cc42dce09984108801937512667209.tar.gz
mpd-bdb3129f18cc42dce09984108801937512667209.tar.xz
mpd-bdb3129f18cc42dce09984108801937512667209.zip
configure.ac: declare AM_CFLAGS
Moved generic compiler options to AM_CFLAGS. MPD_CFLAGS/MPD_LIBS will hopefully fade away one day, in favor of more fine-grained variables.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 00666c30c..17eb49eb9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,7 +6,7 @@ AM_LDFLAGS = $(GLIB_LIBS)
bin_PROGRAMS = src/mpd
-src_mpd_CFLAGS = $(MPD_CFLAGS)
+src_mpd_CFLAGS = $(AM_CFLAGS) $(MPD_CFLAGS)
src_mpd_CPPFLAGS = $(AM_CPPFLAGS) \
$(SQLITE_CFLAGS) \
$(ID3TAG_CFLAGS) \