aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorKalle Wallin <kaw@linux.se>2004-03-19 13:26:18 +0000
committerKalle Wallin <kaw@linux.se>2004-03-19 13:26:18 +0000
commita0592c8cc08b802f86061c88dc6862352b6c3e94 (patch)
treefeda87ba55a404023e62b8d744e2667dccebdc95 /Makefile.am
downloadmpd-a0592c8cc08b802f86061c88dc6862352b6c3e94.tar.gz
mpd-a0592c8cc08b802f86061c88dc6862352b6c3e94.tar.xz
mpd-a0592c8cc08b802f86061c88dc6862352b6c3e94.zip
Imported ncmpc (mpc-ncures).
git-svn-id: https://svn.musicpd.org/ncmpc/trunk@292 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 000000000..82cfd5897
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,23 @@
+#
+# $Id: Makefile.am,v 1.5 2004/03/16 23:49:14 kalle Exp $
+#
+
+bin_PROGRAMS = mpc-ncurses
+man_MANS = doc/ncmpc.1
+pkgdata_DATA =
+docdir = $(prefix)/share/doc/$(PACKAGE)
+doc_DATA = AUTHORS README ChangeLog
+EXTRA_DIST = COPYING $(pkgdata_DATA) $(man_MANS) $(doc_DATA)
+
+mpc_ncurses_headers = libmpdclient.h mpc.h options.h command.h screen.h \
+ screen_utils.h screen_play.h screen_file.h screen_search.h \
+ screen_help.h support.h
+
+mpc_ncurses_SOURCES = libmpdclient.c main.c mpc.c options.c command.c \
+ screen.c screen_utils.c screen_play.c screen_file.c \
+ screen_search.c screen_help.c \
+ support.c $(mpc_ncurses_headers)
+
+
+
+