aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-02-13 22:02:07 +0100
committerMax Kellermann <max@duempel.org>2011-02-13 23:22:57 +0100
commit906efdd320a3cae4def4f95af2b7c09518085fba (patch)
tree0f8a197934ab10f93264fd6ec29b27864e40f8b1 /Makefile.am
parent948b8f35e6fc578c85a0cfc8e143e1325ce99043 (diff)
downloadmpd-906efdd320a3cae4def4f95af2b7c09518085fba.tar.gz
mpd-906efdd320a3cae4def4f95af2b7c09518085fba.tar.xz
mpd-906efdd320a3cae4def4f95af2b7c09518085fba.zip
Makefile.am: compile test/run_encoder with ENCODER_CFLAGS
Diffstat (limited to '')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cf79d0903..547f57680 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -975,6 +975,8 @@ test_run_encoder_SOURCES = test/run_encoder.c \
src/audio_format.c \
src/audio_parser.c \
$(ENCODER_SRC)
+test_run_encoder_CPPFLAGS = $(AM_CPPFLAGS) \
+ $(ENCODER_CFLAGS)
test_run_encoder_LDADD = $(MPD_LIBS) \
$(ENCODER_LIBS) \
$(GLIB_LIBS)