aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-02-21 10:22:14 +0100
committerMax Kellermann <max@duempel.org>2014-02-21 10:22:35 +0100
commit860339c132f76ae6710b2d96851b3f55a273c1da (patch)
treea4909af23cf6f89d14ac505d6c5d2fc78f68d0d3 /Makefile.am
parent008723c62fe9686812758dfffb06d59f998f6204 (diff)
downloadmpd-860339c132f76ae6710b2d96851b3f55a273c1da.tar.gz
mpd-860339c132f76ae6710b2d96851b3f55a273c1da.tar.xz
mpd-860339c132f76ae6710b2d96851b3f55a273c1da.zip
Makefile.am: use AM_CPPFLAGS instead of src_mpd_CPPFLAGS
Fixes build failure caused by commit d9466cad0.
Diffstat (limited to '')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 46b102a9b..eb29477d2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -769,7 +769,7 @@ libmodplug_decoder_plugin_a_SOURCES = \
src/decoder/plugins/ModplugDecoderPlugin.cxx \
src/decoder/plugins/ModplugDecoderPlugin.hxx
libmodplug_decoder_plugin_a_CXXFLAGS = $(AM_CXXFLAGS) $(MODPLUG_CFLAGS)
-libmodplug_decoder_plugin_a_CPPFLAGS = $(src_mpd_CPPFLAGS)
+libmodplug_decoder_plugin_a_CPPFLAGS = $(AM_CPPFLAGS)
noinst_LIBRARIES += libmodplug_decoder_plugin.a
DECODER_LIBS += libmodplug_decoder_plugin.a $(MODPLUG_LIBS)
endif