aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-07-28 12:54:59 +0200
committerMax Kellermann <max@duempel.org>2013-07-28 13:03:04 +0200
commit1688b6dda9c510a5737ae3eb192b56166e497fc5 (patch)
tree1cfecc376dc36ce91eee8965cb9562545fdc59ac /Makefile.am
parent33aedc887acc4c52e140ba93df55f1825a2ebb10 (diff)
downloadmpd-1688b6dda9c510a5737ae3eb192b56166e497fc5.tar.gz
mpd-1688b6dda9c510a5737ae3eb192b56166e497fc5.tar.xz
mpd-1688b6dda9c510a5737ae3eb192b56166e497fc5.zip
decoder/mikmod: convert to C++
Diffstat (limited to '')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a5b782037..f87e42654 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -574,7 +574,9 @@ libdecoder_plugins_a_SOURCES += \
endif
if ENABLE_MIKMOD_DECODER
-libdecoder_plugins_a_SOURCES += src/decoder/mikmod_decoder_plugin.c
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/MikmodDecoderPlugin.cxx \
+ src/decoder/MikmodDecoderPlugin.hxx
endif
if HAVE_MODPLUG