aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-04 08:41:16 +0100
committerMax Kellermann <max@duempel.org>2013-01-04 09:41:45 +0100
commite12cc01aa4b25798a2887ac6c5e01309e744ea8b (patch)
treecbf58024a0fb6d470a87c420ddcdf0ac2f0f15d6 /Makefile.am
parent71c697288b2325011f7302437aac912e88d6b6b4 (diff)
downloadmpd-e12cc01aa4b25798a2887ac6c5e01309e744ea8b.tar.gz
mpd-e12cc01aa4b25798a2887ac6c5e01309e744ea8b.tar.xz
mpd-e12cc01aa4b25798a2887ac6c5e01309e744ea8b.zip
decoder_*: convert to C++
Diffstat (limited to '')
-rw-r--r--Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 250a1998c..12841d02d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -70,13 +70,11 @@ mpd_headers = \
src/idle.h \
src/conf.h \
src/crossfade.h \
- src/decoder_control.h \
src/decoder_plugin.h \
src/decoder_command.h \
src/decoder_buffer.h \
src/decoder_api.h \
src/decoder_plugin.h \
- src/decoder_internal.h \
src/encoder_plugin.h \
src/encoder_list.h \
src/encoder_api.h \
@@ -207,9 +205,9 @@ src_mpd_SOURCES = \
src/cue/cue_parser.c src/cue/cue_parser.h \
src/decoder_error.h \
src/DecoderThread.cxx src/DecoderThread.hxx \
- src/decoder_control.c \
- src/decoder_api.c \
- src/decoder_internal.c \
+ src/DecoderControl.cxx src/DecoderControl.hxx \
+ src/DecoderAPI.cxx \
+ src/DecoderInternal.cxx src/DecoderInternal.hxx \
src/DecoderPrint.cxx src/DecoderPrint.hxx \
src/Directory.cxx src/Directory.hxx \
src/DirectorySave.cxx src/DirectorySave.hxx \
@@ -274,7 +272,7 @@ src_mpd_SOURCES = \
src/page.c \
src/Permission.cxx src/Permission.hxx \
src/PlayerThread.cxx src/PlayerThread.hxx \
- src/player_control.c \
+ src/PlayerControl.cxx \
src/playlist.c \
src/playlist_global.c \
src/playlist_control.c \