aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 69e358fc..b7055ae6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -224,7 +224,9 @@ PKG_HAVE([portmixer], [portmixer], no)
AC_SUBST_DEFINE(HAVE_PORTMIXER, $portmixer_HAVE)
# determine linker-flags
-LDFLAGS="-undefined dynamic_lookup"
+if test x$FPC_PLATFORM = xdarwin; then
+ LDFLAGS="-macosx_version_min 10.4 -undefined dynamic_lookup"
+fi
#LIBS=
AC_SUBST(LDFLAGS)
AC_SUBST(LIBS)