aboutsummaryrefslogtreecommitdiffstats
path: root/Game/Code/configure.ac
diff options
context:
space:
mode:
authortobigun <tobigun@b956fd51-792f-4845-bead-9b4dfca2ff2c>2008-08-08 16:04:48 +0000
committertobigun <tobigun@b956fd51-792f-4845-bead-9b4dfca2ff2c>2008-08-08 16:04:48 +0000
commit505dead8bf95a1caf633260f467a2f7154cde06c (patch)
treecbc85477dfd0f8add25e348dafc2ca64e7f8b600 /Game/Code/configure.ac
parent77d5148ef532485799560cf9459feb346d51b647 (diff)
downloadusdx-505dead8bf95a1caf633260f467a2f7154cde06c.tar.gz
usdx-505dead8bf95a1caf633260f467a2f7154cde06c.tar.xz
usdx-505dead8bf95a1caf633260f467a2f7154cde06c.zip
path suffix changed from UltraStarDeluxe to ultrastardx. This means USDX is now installed into /usr/share/ultrastardx instead of /usr/share/UltraStarDeluxe and user-data will be in ~/.ultrastardx.
Please delete old copies in the old UltraStarDeluxe dir and move your user-data (config, songs, etc.) to the new dir. git-svn-id: svn://svn.code.sf.net/p/ultrastardx/svn/trunk@1245 b956fd51-792f-4845-bead-9b4dfca2ff2c
Diffstat (limited to '')
-rw-r--r--Game/Code/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/Game/Code/configure.ac b/Game/Code/configure.ac
index 8e7e1544..4f1344f5 100644
--- a/Game/Code/configure.ac
+++ b/Game/Code/configure.ac
@@ -1,5 +1,5 @@
#
-# UltraStar-DX configure.ac script
+# ultrastardx configure.ac script
#
# by UltraStar Deluxe Team
#
@@ -285,8 +285,8 @@ Additional directories:])
# add suffix option
AC_ARG_WITH([suffix],
[AS_HELP_STRING([--with-suffix=SUFFIX],
- [path suffix @<:@default=UltraStarDeluxe@:>@])],
- [suffix=$withval], [suffix="UltraStarDeluxe"])
+ [path suffix @<:@default=ultrastardx@:>@])],
+ [suffix=$withval], [suffix="ultrastardx"])
if [[ x$suffix = xno -o x$suffix = xyes ]] ; then
AC_MSG_ERROR([Invalid suffix.]);
fi