aboutsummaryrefslogtreecommitdiffstats
path: root/dev-util/nfcutils/nfcutils-9999.ebuild
diff options
context:
space:
mode:
authorAlexander Sulfrian <alexander@sulfrian.net>2012-06-06 20:37:17 +0200
committerAlexander Sulfrian <alexander@sulfrian.net>2012-06-06 20:37:17 +0200
commit4eee19decc2ca693b1f0c98f913eacda91c93010 (patch)
treedf2b40a0117bb8731cb4332eec01deeb5e7ab750 /dev-util/nfcutils/nfcutils-9999.ebuild
parentbd4e0540a41a5105103c57433ca72f1e247e0886 (diff)
downloadoverlay-4eee19decc2ca693b1f0c98f913eacda91c93010.tar.gz
overlay-4eee19decc2ca693b1f0c98f913eacda91c93010.tar.xz
overlay-4eee19decc2ca693b1f0c98f913eacda91c93010.zip
dev-util/nfcutils: fix segfault with patch
Diffstat (limited to '')
-rw-r--r--dev-util/nfcutils/nfcutils-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-util/nfcutils/nfcutils-9999.ebuild b/dev-util/nfcutils/nfcutils-9999.ebuild
index a8bebbe..66a9cd8 100644
--- a/dev-util/nfcutils/nfcutils-9999.ebuild
+++ b/dev-util/nfcutils/nfcutils-9999.ebuild
@@ -19,10 +19,11 @@ CDEPEND=">=dev-libs/libnfc-1.5.1"
RDEPEND="${CDEPEND}"
src_prepare() {
- eautoreconf || die "autoreconf failed"
+ epatch "${FILESDIR}/nfcutils-fix-segfault.patch"
+ eautoreconf || die "autoreconf failed"
}
src_install() {
- emake DESTDIR="${D}" install || die "Install failed"
- dodoc README ChangeLog AUTHORS NEWS || die
+ emake DESTDIR="${D}" install || die "Install failed"
+ dodoc README ChangeLog AUTHORS NEWS || die
}